PEC > Webmail PEC > Requisiti per l'utilizzo > Requisiti per l'utilizzo della Webmail PEC

8.01 Requisiti per l'utilizzo della Webmail PEC

Il pannello Webmail PEC è ottimizzato per le versioni più recenti dei browser maggiormente utilizzati, di seguito i requisiti minimi di versione:
 
 
Chrome

Edge

Safari

Firefox

Opera

Internet Explorer
Versione 60.0 96 16.2 (per MacOs)  55.0 47.0 Non più supportato da Microsoft
 
Quanto è stata utile questa guida?
 

Non hai trovato quello che cerchi?

Contatta i nostri esperti, sono a tua disposizione.