Riepilogo degli sconti validi sui nostri servizi
#IoRestoACasa
assdfasdfsdaf
 
  Clienti +39 0575 0504
  Partner e CDRL +39 0575 0500
Lun/Ven 08.30-18.00
 
> 7 - Protocollo di sicurezza TLS 1.2: requisiti compatibilità > Protocolli di sicurezza e requisiti di compatibilità

7.1 Protocolli di sicurezza e requisiti di compatibilità

I servizi Trust di Aruba utilizzano il protocollo di comunicazione TLS 1.2 per lo scambio di informazioni sicuro. Tale protocollo richiede che le versioni dei programmi utilizzati per accedere ai servizi siano recenti e aggiornate.
 
  L'aggiornamento al protocollo TLS 1.2, richiesto dall'Agenzia per l'Italia Digitale a tutti i gestori di Trust Services, comporta che le versioni dei programmi utilizzati per consultarli debbano essere recenti e aggiornate.

Tutti i protocolli precedenti (TLS 1.0, TLS 1.1), sempre su richiesta dell’Agenzia, sono in dismissione.

In caso di problemi di accesso ai servizi, è necessario verificare che le versioni di sistema operativo, browser e app rispettino i requisiti di sicurezza minimi richiesti dal servizio.
 
 
Per quanto riguarda i software di Firma digitale e Marcatura temporale è necessario eseguire una verifica del software di firma utilizzato.
 
 
Per quanto riguarda la PEC è necessario eseguire una verifica sul client di posta utilizzato per l'accesso alle caselle:
 
 

Per quanto non presente nelle guide si consiglia di contattare direttamente il fornitore del client, del browser o del SO utilizzato.
 
 
La tua opinione è importante per noi!

Non hai trovato quello che cerchi?

Contatta i nostri esperti, sono a tua disposizione.