Telefono 0575/0504
Soluzioni Firma Digitale > Firma Digitale > 4 - Gestione e Utilizzo > Compatibilità Sistemi Operativi con Kit di Firma Digitale

4.4 Compatibilità Sistemi Operativi con Kit di Firma Digitale

I Kit di Firma Digitale di Aruba sono composti da Lettore, software, certificato di Firma Digitale e Carta Nazionale dei Servizi, grazie a cui è possibile firmare documenti a valore legale e accedere e consultare i servizi online offerti dalla Pubblica Amministrazione.

Per l'installazione e successivo utilizzo del Kit, è necessario prima verificare le compatibilità dei sistemi operativi con i Kit di Firma Digitale:
La postazione cui viene collegata l'Aruba Key deve possedere i seguenti prerequisiti:

Software

Sistemi Operativi:
  • Windows 10, MS Windows XP, Vista, Seven, Server 2003, Server 2008 (32 e 64 bit), Win 8, Win 8 PRO
  • MAC OS 10.10 e 10.11, MAC OS Snow Leopard (10.6 - Intel) - Lion (10.7-Intel) - Mountain Lion (10.8 - Intel) - Mavericks (10.9 -Intel)
  • Linux Ubuntu 12.0.4 (32 bit) - Ubuntu 12.10 (32 bit) - Debian 6.0 - Mint 13 e 14 (32 bit)

Rete

Di seguito i parametri di rete che devono possedere le postazioni alle quali viene collegata Aruba Key:
  • Disponibilità di connessione Internet
  • Possibilità di poter instaurare connessioni HTTP, HTTPS e LDAP
La postazione cui viene collegato il software Aruba Sign deve possedere i seguenti prerequisiti:

Software

Sistemi Operativi:
  • Windows 10, MS Windows XP, Vista, Seven, Server 2003, Server 2008 (32 e 64 bit)
  • MAC: Lion (10.7 - Intel), Mountain Lion (10.8 - Intel), Mavericks (10.9 - Intel), Yosemite (10.10)
  • Linux Ubuntu 16.04 32/64bit​, Xubuntu 16.04 32/64bit​ e Lubuntu 16.04 32/64bit

Rete

Di seguito i parametri di rete che devono possedere le postazioni alle quali viene collegata Aruba Sign:
  • Disponibilità di connessione Internet senza presenza di Proxy
  • Possibilità di poter instaurare connessioni HTTP, HTTPS e LDAP

Token

  • Windows:, Win 7 (32 e 64), Win 2000, Win XP (32 e 64), Win Vista (32 e 64)
  • Mac: MAC OS X Yosemite, 10.5, 10.6, 10.7, 10.8, 10.9

Lettori da tavolo

  • Windows:, Win 7 (32 e 64), Windows 98, Windows ME, Win 2000, Win XP (32 e 64), Win Vista (32 e 64)
  • Mac: MAC OS X Yosemite, 10.5, 10.6, 10.7, 10.8, 10.9

Smart Card

  • Lettori Tavolo/Token USB venduti da Aruba e lettori di Smart Card/Token USB generici (conformi con lo standard internazionale PC/SC e in grado di supportare carte ISO 7816 Class A,B e C)

Quanto è stato utile l'articolo?

Dai un voto da 1 a 5 (dove 1 è il più basso, poco utile, e 5 il più alto, molto utile)

Valutazione: 2,5 (2 voti)

 Security code

Bookmark and Share